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If you’re just getting started with Google Docs, its extensive features and
add-ons can be a little overwhelming. Here are some tips to help you get
started with this powerful alternative to Microsoft Word.

What is Google Docs?
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If you’ve heard of Google Docs before, feel free to skip ahead. If you’ve never
heard of it before, here’s a crash course on what you need to know. We’ll go
over the basics and get you brushed up with what Google Docs is and how
you can get started right away.

Google Docs is a free, web-based word processor offered by Google as part
of its complete office suite—Google Drive—to compete with Microsoft Office.
The other main services included in the cloud-based suite are Sheets (Excel)
and Slides (Powerpoint).

RELATED: What is G Suite, Anyway?

Google Docs is available on all devices and platforms; all you need is an
internet connection and a web browser (or, in the case of mobile, the
applicable apps). Google does the rest and handles the brunt of the heavy
lifting while it runs the software in the cloud.

Docs supports several different file types, including .doc, .docx .txt, .rtf, and
.odt, making it easy to view and convert Microsoft Office files directly from
Google Drive.

And since Docs is an online word processor, you can share and collaborate
with multiple people on the same document, tracking revisions, changes,
and suggestions all in real time.

Have you heard enough? Let’s get started.

How To Sign Up for an Account

The first thing you’ll need to do before you can use Google Docs is a sign up
for a Google account (an @gmail account). If you already have an account,
feel free to move on to the next section. If not, we’ll go over the simple way
to create a Google account and get you set up with Docs.

Head over to accounts.google.com, click on “Create Account,” and then “For
Myself.”
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On the next page, you’ll need to provide some information to create an
account, like first and last names, username, and password.



Also, you have to verify your phone number to make sure you’re an actual
human and not a bot.



After you verify your phone number, the subsequent pages require you to
provide a recovery email address, date of birth, and gender, as well as
agreeing to the privacy statement and terms of service. Finish that, and
you’re the proud new owner of a Google account.

How to Create a Blank Document

Now that you have a Google account, it’s time to create your first document.
Head on over to Google Docs and place the cursor on the multi-colored “+”
icon in the bottom right corner.

The + turns into a blue pencil icon; click on it.

Chrome Pro Tip: If you’re using Google Chrome, you can type docs.new into
the Omnibox and hit Enter to automatically create and open a new blank
document.

How to Import a Microsoft Word Document
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Even if you’re new to Google Docs, you might already have a collection of
Microsoft Word files you’d like to be able to use. If that’s the case, then you’ll
have to upload all your Word documents before you can view them. While it
might not support some of the more advanced features and formatting of
some Word documents, it works pretty well.

When you import a Word document, you can use either Google Docs or Drive
to upload your files. Both methods let you drag and drop a file from your
computer directly into the web browser for easy uploads. Your Drive houses
all of your uploaded files, but for convenience’s sake, when you head to the
Docs homepage, it only shows you document-type files.

From the Google Docs homepage, click the folder icon in the top right, then
click the “Upload” tab.
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Once the Word file uploads, Docs opens it automatically, ready for you to
start to edit, share, and collaborate.

To open a Word document that you want to edit, click the file with the blue
‘W’ next to the filename from your Google Docs homepage.

Click either view the Word file or edit it in Docs.



When you finish with the document, you can download your document back
into DOCX, or PDF, ODT, TXT, HTML, or EPUB format. Click File > Download
As then click on the desired format, and it will download directly to where
files save from your browser.

RELATED: How to Import a Word Document into Google Docs

How to Check Your Spelling in Google Docs
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Now that you have a few documents, it’s time to make sure your spelling and
grammar are correct. Docs comes equipped with a spell-checker all ready to
go for you—any time you misspell something, it underlines the error with a
squiggly line, prompting you to make a change.

This should be on by default, but you can make sure in Tools > Spelling >
Underline Errors.

To see spelling corrections and suggestions, right-click the word with the
line underneath. Alternatively, or press Ctrl+Alt+X (Windows) or
Command+Alt+X (Mac) to open the Spell Check and Grammar tool.

Another way to access the spell check is to click the icon with an A and
checkmark. This enables the tool and parses your document for spelling and
grammar.
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Along with a spell checker, Google Docs comes loaded with a built-in
dictionary and thesaurus. All you have to do is highlight a word, right-click on
it, then click “Define [word].”

While this should get you started, we have a deeper dive into Docs’ spelling
and grammar checker if you want more info.

RELATED: How to Check Your Spelling in Google Docs

How to Collaborate on Documents with
Others
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One of the best features of Google Docs is the ability to generate a
shareable link that lets anyone with it to either view, suggest edits, or edit
your document. Instead of sending a file back and forth between
collaborators, you can make edits and suggestions all at once, as if you were
all huddled over the same computer in real time. The only difference is that
each person has their own text entry cursor to use on their personal
computer.

From the document you want to share, click on the blue button “Share” to
choose how and with whom you want to send a link to your file. You can
enter email addresses manually or click “Get sharable link” in the top corner
to hand out the invitation yourself.
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From the drop-down menu, you can edit how much power the shared user(s)
have over the file when you select one of these options:

Off: Sharing is disabled. If you’ve previously shared a link with others, it
will no longer work and revokes any permissions they once had.

Anyone with the link can edit: Gives the shared users full read/write
access. They still can’t delete it from your Drive, though—this is just for
the contents of the file.

Anyone with the link can comment:  Allows shared users to leave
comments if desired—this is great for team projects.

Anyone with the link can view: Shared users can view the file, but can’t
edit it in any way. This is the default action when you share a file, and the
best option if you’re trying to share a file for download.

You can do a lot more with these shareable links, which also work with other
Drive files and on mobile. For a deeper look at how these links work and how
to generate them, check out our post.

RELATED: How to Create Shareable Download Links for Files on Google Drive

How to See All the Recent Changes to a
Document

When you share documents with others, it’s difficult to keep track of all the
small changes that happen if you’re not present. For that, there’s revision
history. Google Docs keeps track of all the changes that occur in a
document and groups them into periods, keeping the clutter down. You can
even revert a file to any of the previous versions listed in the history with the
click of a mouse.

You can view a list of all recent changes by clicking File > Version History >
See Version History.
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RELATED: How to See Recent Changes to Your Google Docs, Sheets, or
Slides File

How to Suggest an Edit to a Document

If you’re the owner of a document and would prefer for collaborators to have
to suggest edits to your file (instead of directly edit them), you can set the
access permission to “Suggestions.” This lets others make an edit to a
document without the worry of others messing about in your file. When a
collaborator makes an edit, the owner receives an email notification
regarding the suggested edit and can choose to keep or discard the change.

If you look up at the top right of the document window, you’ll see your
current state. If you see “Suggesting” then you’re good to go. If you see
“Editing” or “Viewing” then click that button and then click the “Suggesting”
option.
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RELATED: How to Suggest an Edit in Google Docs

How to Find the Word and Page Count

By default, Google Docs doesn’t display the word or page count, but it’s easy
to check them without a manual count. So, if you have a strict word limit for
an assignment or like to keep track of the amount you write, you can see the
details to your labors with the word count. You can even highlight text from
any paragraph to check how many words there are in the selection.
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To view your document’s word/page count, click Tools > Word Count, or
press Ctrl+Shift+C on Windows and Command+Shift+C on Mac.

You can also find the word count for a specific string of text by highlighting
it, and jumping back into Tools > Word Count (or using the key combo).

RELATED: How to Find the Page and Word Count in Google Docs

How to Use Google Docs Offline

What happens if you need to access Google Docs but don’t have an internet
connection? Although Google Docs is a web-based product, that doesn’t
mean you can’t use it offline. You need to download an extension for Chrome
and make sure you enable the file for offline use beforehand. Any changes
you make to the file update the next time you connect to the internet.

After you download the official extension for Chrome, go to Google Docs’
homepage and in the top left corner, click the Hamburger menu > Settings.
Once here, toggle “Offline” to the On position, then click “OK.”
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To save storage space on your local machine, Google only downloads and
makes the most recently accessed files available offline. To manually enable
a file, click the three dots icon, then toggle “Available Offline” to On.



RELATED: How to Use Google Docs Offline

How to Add Page Numbers to a Document

Page numbers are a visual tool used to show the reader what page they’re
currently on. They also help you organize physical sheets of paper and place
them in the proper order (you know—if you print them). Google Docs doesn’t
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automatically generate page numbers in files, you have to add them
manually, but it’s easy to add them to the header or footer of your document.

To add a page number to all pages, click Insert > Header & Page Number >
Page Number. You’ll see a pop-up window where you can choose a page
number style.

RELATED: How to Add Page Numbers to Google Docs

How to Control Margins in Google Docs

Margins are the white space that borders your document on all sides.
Because margins create an invisible border, when you decrease the margin

https://www.howtogeek.com/397294/how-to-add-page-numbers-to-google-docs/
https://www.howtogeek.com/397294/how-to-add-page-numbers-to-google-docs/


size, you increase the amount of usable space on the page. If you need to
change the amount of space on the edges of all a file’s pages, then you need
to manage its margins with the ruler along the side and top of the document.

If you’d rather enter the margins manually, click File > Page Setup, enter the
amount of white space you want to see on each side, then click “OK.”

RELATED: How to Control Margins in Google Docs

How to Add a Text Box to a Document

Adding text boxes to Google Docs is a great way to highlight pertinent
information and draw attention to specific elements of a document.
However, to create one isn’t a straightforward process and is hidden in an
unlikely place: from the Drawing feature.
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To access the Drawing menu, go to Insert > Drawing and click the text box
icon in the menu bar.

Now, click and drag your mouse to create a text box in the space provided,
and then add your desired text.

Click “Save & Close” to insert the text box into your document when finished.

RELATED: How to Add a Text Box in Google Docs

How to Add a Table of Contents
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A table of contents is a way to show readers each topic/chapter listed in the
document. This feature automatically generates one and uses links that
jump to each section when clicked. So if you have a large document, this lets
anyone quickly access specific parts without the need to scroll through the
whole thing.

Click Insert > Table of Contents, and then click on either of the two options
provided. The first option is a plain-text table of contents with numbers on
the right side intended for printed documents. The second option doesn’t
use page numbers but instead inserts hyperlinks that jump to the noted
section for documents to view online.
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Note that to create an automatically generated table of contents that links to
specific sections of your document, you must format each chapter—or title—
using Google Docs’ built-in header styles. This lets Docs know how to
populate the table and add clickable links.

RELATED: How to Create a Table of Contents in Google Docs

The Best Google Docs Add-ons

Now that you’ve learned all the basics to Google Docs, you can become a
true power user with the addition of add-ons. Add-ons are a lot like
extensions for web browsers but are specific to Google Docs and let you
gain additional features from third-party developers. You can install tools to
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increase productivity with additional proofreaders, document signing apps,
an in-document translator, and even a rubric creator for teachers.

RELATED: The Best Google Docs Add-Ons
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